原稿作成について

Illustratorを使用される場合

「Illustrator」の使い方については、Adobe社へお問い合わせいただくか、各種の参考書をご覧いただきますようお願いいたします。

新規作成

  • ペーシものを作成される場合は、必ず1ページにつき1ファイルを作成してください。
  • 見開きにされる場合でも、1ページにつき1つのファイルを作成してください。

サイズ

「Illustrator」の原稿は、トンボをつけていただく必要がございますので、
「新規ドキュメント」の画面で実際に作りたい本の大きさよりも一つ大きいカンパスサイズを選んで始めます。

例)出来上がりがB5サイズの場合 → 本文 A4、表紙 A3
  出来上がりがA5サイズの場合 → 本文 B5、表紙 B4

カンパス内では、下記を参考に原寸+上下左右それぞれ3ミリの塗り足しをつけて描画してください。

本文原稿サイズ

A4216×303(出来上がりサイズ 210×297)
A5154×216(出来上がりサイズ 148×210)
B5188×263(出来上がりサイズ 182×257)
B6134×188(出来上がりサイズ 128×182)
文庫111×154(出来上がりサイズ 105×148)
新書111×179(出来上がりサイズ 105×173)

単位mm 横×縦

表紙原稿サイズ

表紙は、おもて表紙と裏表紙を1枚の画像にして作成してください。

A4426+背幅×303(出来上がりサイズ 210×297)
A5302+背幅×216(出来上がりサイズ 148×210)
B5370+背幅×263(出来上がりサイズ 182×257)
B6262+背幅×188(出来上がりサイズ 128×182)
文庫216+背幅×154(出来上がりサイズ 105×148)
新書216+背幅×179(出来上がりサイズ 105×173)

単位mm 横×縦

カラーモード

  • カラーでも白黒でも「CMYK」にしてください。

ノンブル

  • 本文原稿や口絵には、必ずノンブルを全てのページに入れてください。
  • ノンブルの文字の大きさは、6pt以上にしてください。6pt以下の小さな文字は、作業に支障がでます。
  • ノンブルは、必ず出来上がり線の内側に付けてください。
  • 隠しノンブルにされる場合は、本を綴じる側で出来上がり線の端から3ミリ以内の場所へ6〜7ptの大きさで付けてください。

トンボ

  • 必ず付けてください。
  • 「長方形ツール」で上記サイズのボックスを作成し、そのボックスに対して「フィルタ」 →「クリエイト」→「トリムマーク」でトンボを作成してください。
    ※トンボをつけるためだけに、「Illustrator」を使用しないでください。
    ※「オブジェクト」で選択できるトンボを書かないでください。

孤立点の削除

  • 孤立点とは、点のみのオブジェクトを指します。点のみで表現している必要な点も削除しかねませんので、必要な点を消さないように不必要な点のみ削除するようにしてください。
  • 編集メニュー→『選択』→『孤立点』から孤立点を選択し削除してください。
    ※孤立点を探す場合は、レイヤー、オブジェクト全てのロックを外した状態で行ってください。
    ※ソフトやバージョンによって各名称が異なる場合があります。
    また、これらはテキストオブジェクトの可能性があるため、必ず削除してください。
  • アンカーポイントのみで、星マークなどを表示してある場合は必ず透明分割等図形化(パス化)してください。

文字

  • 文字を配置した場合、必ず全ての文字をアウトライン化してください。
  • 全てのロックを解除した状態で行ってください。
  • アウトライン後に「選択」→「オブジェクト」→「テキストオブジェクト」でフォントが残っていないか確認してください。
  • 文字メニュー→「フォントの検索・置換」を開き、フォントが表示される場合は、アウトライン化されていないフォントまたはポイントが残っています。
    必ず確認し、アウトライン化してください。
    ※アウトライン化をしていない孤立点が一つでもあると印刷できません。
    ※トンボの外でも、文字の情報を残さないでください。

保存

保存ファイル形式

  • EPS(推奨)、PDF。できればPhotoshopにラスタライズしてPhotoshop EPSで保存してください。
  • ファイル名、フォルダ名は、半角英小文字または半角数字をご使用のうえ、10文字以内でつけてください。
  • 記号、漢字、ひらがな、カタカナ、全角英文字は絶対に使わないでください。

※フルカラー原稿をEPSで保存する場合、プレビューは8bit、エンコーディングはバイナリにしてください。
※モノクロ原稿をEPSで保存する場合、プレビューは1bit、エンコーディングはバイナリにしてください。

画像の埋め込み、リンク

  • 9.0以上のバージョンをお使いの場合は、埋め込みで作成して、EPSで保存してください。
  • 8.0までのバージョンを使用されていらっしゃる場合では、画像は埋め込みではなく、リンクさせてください。また、リンクさせた画像もメディアに一緒に保存してください。
  • 「配置した画像を含む」にチェックを入れて、「EPS」で保存後、PhotoshopにラスタライズしてPhotoshop PSD、EPSで保存してください。
    保存した後に、配置したアートワークの名称を変更すると、リンクされていない状態になりますので、名称を変更しないでください。
    変更した場合は、Illustratorでも変更を行ってください。
  • イラストレーターへの配置画像は、350dpiで作成してください。それ以上にしても印刷結果は変わりません。
  • 配置画像は原則として原寸で作成して下さい。配置の際に画像の倍率を変化させると画像解像度が変化します。
  • 他のアプリケーションで作成したデータを配置する際は、必ずEPS形式(CMYK、レイヤー統合済み)でご入稿下さい。

出力見本

  • 配置画像のズレやマスク漏れなどがないかの確認のため、必ず「JPEG」で保存した出力見本(色見本にはなりません)をお送りください。
  • 「Illustrator」上でオブジェクトのオーバープリント指定をかけている場合は必ず出力見本にその場所を注意指定して下さい。


TOPへ